id,summary,reporter,owner,description,type,status,component,version,severity,resolution,keywords,cc,stage,has_patch,needs_docs,needs_tests,needs_better_patch,easy,ui_ux 12796,Change in django.db.models.options.get_verbose_name,rafaelsdm,nobody,"In order to make the code more readable I suggest to change the lambda function to a named function (def), simple like this: {{{ def get_verbose_name(class_name): return re.sub('(((?<=[a-z])[A-Z])|([A-Z](?![A-Z]|$)))', ' \\1',class_name).lower().strip() }}} It came up in the Brazilian Django list[1]. [1] - pt_BR: http://groups.google.com/group/django-brasil/browse_thread/thread/e890880455d568ec",,closed,contrib.admin,1.1,,wontfix,,,Unreviewed,0,0,0,0,0,0