commit a8f52238084f4cdaa9794ed4d3c25c70a97c5930
Author: John Paulett <john@montagehealthcare.com>
Date:   Mon Mar 12 14:13:23 2012 -0700

    Document failure of create_template_postgis-*.sh when PG cluster uses SQL_ASCII encoding.
    
    Closes #17207

diff --git docs/ref/contrib/gis/install.txt docs/ref/contrib/gis/install.txt
index 06bee69..0b5dfcb 100644
--- docs/ref/contrib/gis/install.txt
+++ docs/ref/contrib/gis/install.txt
@@ -732,6 +732,23 @@ Similarly, on Red Hat and CentOS systems::
 
     $ sudo yum install binutils
 
+
+PostgreSQL's createdb fails
+---------------------------
+
+When the PostgreSQL cluster uses a non-UTF8 encoding, the
+:file:`create_template_postgis-*.sh` script will fail when executing
+``createdb``::
+
+    createdb: database creation failed: ERROR:  new encoding (UTF8) is incompatible
+      with the encoding of the template database (SQL_ASCII)
+
+The `current workaround`__ is to re-create the cluster using UTF8 (back up any
+databases before dropping the cluster)
+
+__ http://jacobian.org/writing/pg-encoding-ubuntu/
+
+
 Platform-specific instructions
 ==============================
 
